22

samba配置学习

上传者:chenxi7673

发布时间:2011-06-28 17:42:51

大小:24 K

简介:b) 安装Samba服务包 对于上面查询出来的4个Samba服务安装包进行逐一安装。如果直接用rpm –ivh安装samba-3.0.33-3.7.el5.i386.rpm包,将会报错,提示如下: [root@localhost Server]# rpm -ivh samba-3.0.33-3.7.el5.i386.rpm warning: samba-3.0.33-3.7.el5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 37017186 error: Failed dependencies: perl(Convert::ASN1) is needed by samba-3.0.33-3.7.el5.i386 samba-common = 0:3.0.33-3.7.el5 is needed by samba-3.0.33-3.7.el5.i386 这是因为包之间存在依赖关系,所以正确安装方式应该是:

samba
下 载 13人已下载
分享